IMGBURN on uBuntu
welcome to Game-Tuts.com - Register
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    obnoxious as ****

    Join Date
    Jul 2010
    Location
    United States
    Posts
    1,763
    Thanks
    156
    Gamertag
    ...

    Default IMGBURN on uBuntu

    Ive got imgburn on ubuntu but it wont detect my drive. It did when i ran it for the first time. If anyone can help please talk to me.

  2. #2
    Rasta
    Guest

    Default Re: IMGBURN on uBuntu

    Installed the drivers for your drive?

  3. #3
    VIP
    Join Date
    Jul 2010
    Location
    New York City.
    Age
    22
    Posts
    3,277
    Thanks
    720
    Gamertag
    Bug4tti 900

    Default Re: IMGBURN on uBuntu

    Is the device Mounted?
    Help if needed I will send it if so

  4. #4
    Rasta
    Guest

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Hunter View Post
    Is the device Mounted?
    DO you even know what you are talking about?

  5. #5
    TrC
    Guest

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Rasta View Post
    DO you even know what you are talking about?
    Apparently he does if he is asking about it. Don't start a flame war.

  6. #6
    VIP
    Join Date
    Jul 2010
    Location
    New York City.
    Age
    22
    Posts
    3,277
    Thanks
    720
    Gamertag
    Bug4tti 900

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Rasta View Post
    DO you even know what you are talking about?
    Yes but im questioning if you do. some times ubuntu doesnt mount the drive. in computer speak its called a Device im getting into big words here. and if the Device is not mounted a program wont recognize. Omg that makes sense.
    herp derp derp
    Help if needed I will send it if so

  7. #7
    Rasta
    Guest

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Hunter View Post
    well it can detetect the drive just not "connect" to it. its hard to explain. like you can go into the device manager and see it but it will most likely say not mounted so it cant use it. so you will have to mount it your self and i dont remember the command for mounting
    Please don't double post.

    Also if you were to use a correct driver it would tell the PC how to connect to the drive because that's what a driver does. Just because you have a driver installed does not mean it will work with the OS / is the right driver for example there are Linux drivers and then they are MAC drivers for my printer which will not work on the wrong OS.

  8. #8
    VIP
    Join Date
    Jul 2010
    Location
    New York City.
    Age
    22
    Posts
    3,277
    Thanks
    720
    Gamertag
    Bug4tti 900

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Rasta View Post
    Please don't double post.

    Also if you were to use a correct driver it would tell the PC how to connect to the drive because that's what a driver does. Just because you have a driver installed does not mean it will work with the OS / is the right driver for example there are Linux drivers and then they are MAC drivers for my printer which will not work on the wrong OS.
    sorry I hit refresh but in linux it doesnt use the the drivers until it mounts when it mounts it uses the them
    Help if needed I will send it if so

  9. #9
    Rasta
    Guest

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Hunter View Post
    sorry I hit refresh but in linux it doesnt use the the drivers until it mounts when it mounts it uses the them
    When I used Linux the actual thing with CMD not ub I put in the driver onto a special pendrive I received with my printer and you type a load driver cmd or something it installed it then my driver just worked. There are so many ways these days so.

  10. #10
    VIP
    Join Date
    Jul 2010
    Location
    New York City.
    Age
    22
    Posts
    3,277
    Thanks
    720
    Gamertag
    Bug4tti 900

    Default Re: IMGBURN on uBuntu

    Quote Originally Posted by Rasta View Post
    When I used Linux the actual thing with CMD not ub I put in the driver onto a special pendrive I received with my printer and you type a load driver cmd or something it installed it then my driver just worked. There are so many ways these days so.
    yea its mount then the driver or so,mething. and it sets it to auto load it.
    Help if needed I will send it if so


 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
visit GameTuts on these social networking sites